OS X 10.8 Mountain Lion: Ist mein Mac kompatibel?

OS X 10.8 Mountain Lion: Ist mein Mac kompatibel?

Apples neues Betriebssystem OS X 10.8 Mountain Lion bringt zahlreiche von iPhone und iPad bekannte Funktionen auf den Mac.

Allerdings läuft der Berglöwe nicht durch jedes Gelände. Ältere Macs sind mit OS X 10.8 Mountain Lion nicht mehr kompatibel.

Wer von Snow Leopard (10.6) oder Lion (10.7) auf Mountain Lion updaten möchte sollte eines der folgenden Geräte besitzen:

  • iMac (Mid 2007 oder neuer)
  • MacBook (Late 2008 Aluminum, or Early 2009 oder neuer)
  • MacBook Pro (Mid/Late 2007 oder neuer)
  • MacBook Air (Late 2008 oder neuer)
  • Mac mini (Early 2009 oder neuer)
  • Mac Pro (Early 2008 oder neuer)
  • Xserve (Early 2009)

Angaben zum eigenen Mac erhält man nach einem Klick auf das Apple-Symbol im oberen linken Bildschirmeck.

Download OS X 10.8 Mountain Lion (Vollversion)

Weitere Artikel zu Mac OS X

Kommentare laden